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This article applies to: ML v7, ML8, MultiStore

Orders not pulling into ShipRush


THIS INTEGRATION HAS BEEN DEPRECATED (OUTDATED). PLEASE CONTACT SHIPRUSH FOR THE CURRENT INTEGRATION (MAY REQUIRE DEVELOPER ASSISTANCE)

Symptoms
On occasion there may be valid orders that were expected to have been pulled into ShipRush but were not.

Cause
This was probably due to a 'hiccup' in the download process, on one of the servers involved.

Solution
The solution is in the ShipRush side:
  1. Log into My.ShipRush.com
  2. Go to the My Web Stores Tab.
  3. Click on Edit next to your AspDotNetStorefront webstore.
  4. Click on Refresh there.
  5. Give it 10 minutes or so, then perform a refresh in Order Manager.