Looking for the v10 manual? Visit our new user's guide!
 
Search Descriptions Version
 
 
This article applies to: ML v7, ML8, MultiStore

Email configuration using SSL on port 465 timing out when testing email setup


Symptoms
After setting correct SMTP email configuration to use SSL on port 465, the testing times out and does not send emails.

Cause
The software uses System.Net.Mail for outgoing emails. This only supports "explicit SSL" and will fail if your SMTP is set to use SSL on port 465.

Solution
Please use TLS/STARTTLS on port 587 instead if possible (you still need to select the "Mail Server Requires SSL" YES).