Symptoms
An “Invalid vendor card” error message is generated when using Payflow PRO.
Cause
This is an ‘Invalid Vendor Account’ error message. The word ‘account’ is replaced with ‘card’ before the message is displayed to the customer.
Solution
First try entering the value that you entered for the PayFlowPro.USER appconfig in the Payflowpro.VENDOR appconfig. This should be the same value you’re using in the ‘Merchant Login’ field at manager.verisign.com.
Also, check your ‘Allowed IP Addresses' in the manager.verisign.com. Make sure there are no IP address restrictions or you could be experiencing an IP restriction.
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