Looking for the v10 manual? Visit our new user's guide!
 
Search Descriptions Version
 
 
This article applies to: ML v7, ML8, MultiStore

SkipJack Gateway Reports Approved Transactions as Failed


Symptoms
Customers are entering valid payment information, but their transactions are being marked as failed in the storefront.

Cause
This can happen if the SkipJack.LiveServer AppConfig has been changed to https://www.skipjackic.com/scripts/evolvcc.dll?Authorize

Solution
Leave the SkipJack.LiveServer AppConfig set to https://www.skipjackic.com/scripts/evolvcc.dll?AuthorizeAPI

More Information
This happens because SkipJack is returning an invalid response (pertaining to AVS information), so even though the transaction is approved the ASPDNSF software marks it as failed.  This can be verified by the inclusion of HTML tags and content in the transaction response field on your failed transaction history.