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This article applies to: ML v7, ML8, MultiStore

No Record of PayPal Express Orders


Symptoms
Customers choose to check out with PayPal Express and go through the payment process, but even after they're redirected back to the store site there is no record of the order in either the storefront or the PayPal account.

Cause
This can be caused by the customer being directed back to the wrong page on the store site, so the PayPal Express order does not complete.

Solution
Make sure that the  PayPal.Express.ReturnURL is set to PayPalExpressOK.aspx