Looking for the v10 manual? Visit our new user's guide!
 
Search Descriptions Version
 
 
This article applies to: ML v7, ML8, MultiStore

Unknown Result. Message=The card was not accepted. Please try again. Please retry your credit card.


Symptoms
When attempting to place an order through the Protx payment gateway, the above message is displayed.

Cause
The store's IP address is not properly registered with Protx.

Solution
Protx account holders must register the IP address that transactions will be coming from in their Protx account.  Note that accounts on shared hosted sites may have to register more than one IP address, as requests on shared servers can come from a "pool" of IP addresses.