Symptoms
The RadEditor used to enter descriptions (products, entities, topics, etc) does not load properly in Internet Explorer 8/9.
Cause
This is a known incompatibility between the 3rd-party editor and IE8/9.
Solution
There are 2 solutions:
- Use IE8/9's 'Compatibility View' by clicking the icon just to the right of the address bar at the top of the browser window. If this is grayed out, then go to IE8/9 Tools > Compatibility View Settings, and click the ADD button to add the site to forced compatibility view. You may need to click the refresh button in the editor manager tools (Image Manager, etc.), in the upper left (two green arrows circling) in order for the file folders to display.
- Add the following line to the top of any files that contain the RadEditor (Note: AspDotNetStorefront support cannot assist in this). This must be the first meta tag line in the file:
<meta http-equiv="X-UA-Compatible" content="IE=7" />