Symptoms
When the Site Configuration Wizard is submitted, the value in the *Store E-Mail Address: field is applied to multiple AppConfigs, causing store emails to be
to or
from the wrong address.
Cause
When the Site Configuration Wizard is submitted, the value in the *Store E-Mail Address: field is applied to the following AppConfigs for the
default store:
-
GotOrderEMailFrom
-
GotOrderEMailTo
-
MailMe_FromAddress
-
MailMe_ToAddress
-
ReceiptEMailFrom
Solution
After submitting the Site Configuration Wizard, search the EMAIL group AppConfigs and make corrections as necessary.